Thursday, February 21, 2008

Why is there no gobby support in eclipse?

I was looking at the state of cross-platform collaborative editing today and found it pretty much lacking. Our group has programmers working from Windows, OS X, and Linux, and though gobby claims support for all three, it's still a GTK application running in X11 mode.

What I really want is gobby-like functionality in Eclipse -- especially if it uses libobby (and, thus, sobby server). Why hasn't it been done already? Dammit? :)

3 comments:

Anonymous said...

my homeboys can't install gobby in windows ~_______________________~

Andrew Overholt said...

:) I just filed an RFE with ECF (the Eclipse Communications Framework) about this today. There was a question about protocol docs which I couldn't answer.

https://bugs.eclipse.org/bugs/show_bug.cgi?id=219829

Mr. Icon said...

Sweet! Thanks, Andrew! I'll await with bated breath. :)